{"action":"Upgrade elmsln/haxcms to 11.0.0 or later.","affected":[{"fixed":"11.0.0","introduced":"0"}],"component":"elmsln/haxcms","cve_ids":["CVE-2025-49137"],"ecosystem":"Packagist","epss":0.00275,"exploited":false,"fixed_versions":["11.0.0"],"ghsa_id":"GHSA-2vc4-3hx7-v7v7","id":"tcs_01M5KES9P2K7DVJ1CQGV499ZAW","modified_at":"2026-09-10T03:50:24.722141221Z","published_at":"2025-06-09T17:43:37Z","references":["https://osv.dev/vulnerability/GHSA-2vc4-3hx7-v7v7","https://github.com/haxtheweb/issues/security/advisories/GHSA-2vc4-3hx7-v7v7","https://nvd.nist.gov/vuln/detail/CVE-2025-49137","https://github.com/haxtheweb/haxcms-php/commit/0dd3e98fe2fadd0793b667d4af2aac230980e0f8","https://github.com/haxtheweb/issues"],"severity":{"label":"high","score":8.5},"sources":[{"source":"osv","source_id":"GHSA-2vc4-3hx7-v7v7","url":"https://osv.dev/vulnerability/GHSA-2vc4-3hx7-v7v7"}],"summary":"Hax CMS Stored Cross-Site Scripting vulnerability"}