{"action":"Upgrade ezsystems/ezpublish-legacy to 5.3.12.5 or later.","affected":[{"fixed":"2018.9.1.2","introduced":"2018.9.0"},{"fixed":"2018.6.1.3","introduced":"2018.6.0"},{"fixed":"2017.12.4.2","introduced":"2011.0.0"},{"fixed":"5.4.12.2","introduced":"5.4.0"},{"fixed":"5.3.12.5","introduced":"5.3.0"}],"component":"ezsystems/ezpublish-legacy","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2018.9.1.2","2018.6.1.3","2017.12.4.2","5.4.12.2","5.3.12.5"],"ghsa_id":"GHSA-2vh3-cj9j-mcj5","id":"tcs_01M5KES9YNSMSBXA9G8W3WATES","modified_at":"2024-11-29T05:34:13.006366Z","published_at":"2024-05-15T21:29:15Z","references":["https://osv.dev/vulnerability/GHSA-2vh3-cj9j-mcj5","https://github.com/ezsystems/ezpublish-legacy/commit/4697bff700e8cf95d5847ea19dad3479a77b02d9","https://github.com/FriendsOfPHP/security-advisories/blob/master/ezsystems/ezpublish-legacy/2018-11-01-1.yaml","https://github.com/ezsystems/ezpublish-legacy","https://web.archive.org/web/20210614172734/http://share.ez.no/community-project/security-advisories/ezsa-2018-006-xss-vulnerability-in-disabled-module-error-template","http://share.ez.no/community-project/security-advisories/ezsa-2018-006-xss-vulnerability-in-disabled-module-error-template"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-2vh3-cj9j-mcj5","url":"https://osv.dev/vulnerability/GHSA-2vh3-cj9j-mcj5"}],"summary":"eZ Publish Legacy Cross-site Scripting (XSS) in 'disabled module' error template"}