{"action":"Upgrade magento/core to 1.9.4.5 or later.","affected":[{"fixed":"1.9.4.5","introduced":"0"}],"component":"magento/core","cve_ids":["CVE-2020-9581"],"ecosystem":"Packagist","epss":0.01502,"exploited":false,"fixed_versions":["1.9.4.5"],"ghsa_id":"GHSA-2w2x-7qgj-4x78","id":"tcs_01M5KESA8C689WMA82N0E81C2S","modified_at":"2025-02-10T20:31:23.374360Z","published_at":"2022-05-24T17:21:48Z","references":["https://osv.dev/vulnerability/GHSA-2w2x-7qgj-4x78","https://nvd.nist.gov/vuln/detail/CVE-2020-9581","https://github.com/magento/magento2/commit/52d92dbd07f09620d23693ba0c4d4bdb4ba09916","https://github.com/magento/magento2","https://helpx.adobe.com/security/products/magento/apsb20-22.html"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-2w2x-7qgj-4x78#Packagist/magento/core","url":"https://osv.dev/vulnerability/GHSA-2w2x-7qgj-4x78"}],"summary":"Magento stored cross-site scripting vulnerability"}