{"action":"Upgrade thorsten/phpmyfaq to 3.1.12 or later.","affected":[{"fixed":"3.1.12","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-1883"],"ecosystem":"Packagist","epss":0.00492,"exploited":false,"fixed_versions":["3.1.12"],"ghsa_id":"GHSA-2wjp-w7g7-h63q","id":"tcs_01M5KESB2RA2XJC0G31B4YDDWK","modified_at":"2023-11-08T04:11:20.969079Z","published_at":"2023-04-05T18:30:18Z","references":["https://osv.dev/vulnerability/GHSA-2wjp-w7g7-h63q","https://nvd.nist.gov/vuln/detail/CVE-2023-1883","https://github.com/thorsten/phpmyfaq/commit/db77df888178766987398597d4f153831c62a503","https://github.com/thorsten/phpMyFAQ","https://huntr.dev/bounties/2f1e417d-cf64-4cfb-954b-3a9cb2f38191"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-2wjp-w7g7-h63q","url":"https://osv.dev/vulnerability/GHSA-2wjp-w7g7-h63q"}],"summary":"thorsten/phpmyfaq vulnerable to improper access control"}