{"action":"Upgrade tinymce to 4.9.7 or later.","affected":[{"fixed":"4.9.7","introduced":"0"},{"fixed":"5.1.4","introduced":"5.0.0"}],"component":"tinymce","cve_ids":["CVE-2020-17480"],"ecosystem":"npm","epss":0.01248,"exploited":false,"fixed_versions":["4.9.7","5.1.4"],"ghsa_id":"GHSA-27gm-ghr9-4v95","id":"tcs_01M5KESB9SACDEJX4CTQM111HN","modified_at":"2026-07-08T06:00:37.470385260Z","published_at":"2020-01-30T21:22:15Z","references":["https://osv.dev/vulnerability/GHSA-27gm-ghr9-4v95","https://github.com/tinymce/tinymce/security/advisories/GHSA-27gm-ghr9-4v95","https://nvd.nist.gov/vuln/detail/CVE-2020-17480","https://github.com/tinymce/tinymce","https://portswigger.net/daily-swig/xss-vulnerability-patched-in-tinymce","https://www.tiny.cloud/docs/release-notes/release-notes514/#securityfixes"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-27gm-ghr9-4v95","url":"https://osv.dev/vulnerability/GHSA-27gm-ghr9-4v95"}],"summary":"Cross-site scripting vulnerability in TinyMCE"}