{"action":"Upgrade phpsysinfo/phpsysinfo to 3.2.5 or later.","affected":[{"fixed":"3.2.5","introduced":"0"}],"component":"phpsysinfo/phpsysinfo","cve_ids":["CVE-2006-3360"],"ecosystem":"Packagist","epss":0.05574,"exploited":false,"fixed_versions":["3.2.5"],"ghsa_id":"GHSA-2wxv-3g4v-p76p","id":"tcs_01M5KESBEXZME8VXZAJXQ6ASM1","modified_at":"2026-02-04T04:31:12.583938Z","published_at":"2022-05-01T07:08:17Z","references":["https://osv.dev/vulnerability/GHSA-2wxv-3g4v-p76p","https://nvd.nist.gov/vuln/detail/CVE-2006-3360","https://github.com/phpsysinfo/phpsysinfo/issues/107","https://github.com/phpsysinfo/phpsysinfo/issues/368#issuecomment-1380842745","https://github.com/phpsysinfo/phpsysinfo/commit/60b5bbb5d1cc17f44050e99a3e746f55a4fd4e18","https://exchange.xforce.ibmcloud.com/vulnerabilities/27527","https://github.com/phpsysinfo/phpsysinfo"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-2wxv-3g4v-p76p","url":"https://osv.dev/vulnerability/GHSA-2wxv-3g4v-p76p"}],"summary":"phpSysInfo allows remote attackers to determine the existence of arbitrary files via a .. (dot dot) sequence"}