{"action":"Upgrade ajenti to 1.2.21.7 or later.","affected":[{"fixed":"1.2.21.7","introduced":"0"}],"component":"ajenti","cve_ids":["CVE-2014-4301"],"ecosystem":"PyPI","epss":0.02301,"exploited":false,"fixed_versions":["1.2.21.7"],"ghsa_id":"GHSA-2ch8-f849-pjg3","id":"tcs_01M5KESD6BTGRJN2B8RYE1MREE","modified_at":"2024-09-03T20:32:40.756331Z","published_at":"2022-05-17T03:49:34Z","references":["https://osv.dev/vulnerability/GHSA-2ch8-f849-pjg3","https://nvd.nist.gov/vuln/detail/CVE-2014-4301","https://github.com/Eugeny/ajenti/commit/d3fc5eb142ff16d55d158afb050af18d5ff09120","https://github.com/Eugeny/ajenti","https://github.com/pypa/advisory-database/tree/main/vulns/ajenti/PYSEC-2014-99.yaml","https://web.archive.org/web/20171119051123/http://www.securityfocus.com/bid/68047","https://www.netsparker.com/critical-xss-vulnerabilities-in-ajenti","http://secunia.com/advisories/59177","http://www.securityfocus.com/bid/68047"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-2ch8-f849-pjg3","url":"https://osv.dev/vulnerability/GHSA-2ch8-f849-pjg3"}],"summary":"Eugene Pankov Ajenti Cross-site scripting Vulnerabilities"}