{"action":"Upgrade hydra-core to 1.3.4 or later.","affected":[{"fixed":"1.3.4","introduced":"0"}],"component":"hydra-core","cve_ids":["CVE-2026-68508"],"ecosystem":"PyPI","epss":0.00456,"exploited":false,"fixed_versions":["1.3.4"],"ghsa_id":"GHSA-2cp2-2r3c-7p7r","id":"tcs_01M5KESDM1TTFYKRTCBT560EHR","modified_at":"2026-09-10T12:25:59.118521669Z","published_at":"2026-08-21T20:57:31Z","references":["https://osv.dev/vulnerability/GHSA-2cp2-2r3c-7p7r","https://github.com/hydra-ecosystem/hydra/security/advisories/GHSA-2cp2-2r3c-7p7r","https://github.com/hydra-ecosystem/hydra/issues/3259","https://github.com/hydra-ecosystem/hydra/pull/3261","https://github.com/hydra-ecosystem/hydra/commit/7faad0dcedfb4c0a364aa1067c0080fd6fdf8dca","https://github.com/hydra-ecosystem/hydra","https://github.com/hydra-ecosystem/hydra/releases/tag/v1.3.4"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"GHSA-2cp2-2r3c-7p7r","url":"https://osv.dev/vulnerability/GHSA-2cp2-2r3c-7p7r"}],"summary":"Hydra: hydra.utils.instantiate with untrusted config can lead to code execution"}