{"action":"Upgrade elgg/elgg to 3.3.24 or later.","affected":[{"fixed":"3.3.24","introduced":"0"}],"component":"elgg/elgg","cve_ids":["CVE-2021-4072"],"ecosystem":"Packagist","epss":0.00721,"exploited":false,"fixed_versions":["3.3.24"],"ghsa_id":"GHSA-2xw8-j43j-5vxp","id":"tcs_01M5KESE39XTN1364MS6EACAKK","modified_at":"2023-11-08T04:06:48.707308Z","published_at":"2022-01-06T21:35:42Z","references":["https://osv.dev/vulnerability/GHSA-2xw8-j43j-5vxp","https://nvd.nist.gov/vuln/detail/CVE-2021-4072","https://github.com/elgg/elgg/commit/c30b17bf75256ed3fcc84e2083147cc3951423d0","https://github.com/elgg/elgg","https://huntr.dev/bounties/74034253-732a-4251-a0f9-eca5f576c955"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-2xw8-j43j-5vxp","url":"https://osv.dev/vulnerability/GHSA-2xw8-j43j-5vxp"}],"summary":"elgg is vulnerable to Cross-site Scripting"}