{"action":"Upgrade kevinpapst/kimai2 to 1.16 or later.","affected":[{"fixed":"1.16","introduced":"0"}],"component":"kevinpapst/kimai2","cve_ids":["CVE-2021-3957"],"ecosystem":"Packagist","epss":0.00383,"exploited":false,"fixed_versions":["1.16"],"ghsa_id":"GHSA-2xwq-h7r9-6w27","id":"tcs_01M5KESE6P51WWJE9H93FERS5B","modified_at":"2023-11-08T04:06:36.261983Z","published_at":"2021-11-23T17:59:40Z","references":["https://osv.dev/vulnerability/GHSA-2xwq-h7r9-6w27","https://nvd.nist.gov/vuln/detail/CVE-2021-3957","https://github.com/kevinpapst/kimai2/commit/6b49535b523dcd36ec59462ee4e67e2b3a9151f3","https://huntr.dev/bounties/5fa3098a-ba02-45e0-af56-645e34dbc691"],"severity":{"label":"medium","score":4.6},"sources":[{"source":"osv","source_id":"GHSA-2xwq-h7r9-6w27","url":"https://osv.dev/vulnerability/GHSA-2xwq-h7r9-6w27"}],"summary":"Cross-site Scripting in kimai2"}