{"action":"Upgrade librenms/librenms to 22.7.0 or later.","affected":[{"fixed":"22.7.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2022-36746"],"ecosystem":"Packagist","epss":0.00507,"exploited":false,"fixed_versions":["22.7.0"],"ghsa_id":"GHSA-325v-g5vx-whxc","id":"tcs_01M5KESEJCJK3PREJM7DGVKQZW","modified_at":"2024-02-16T08:00:25.180491Z","published_at":"2022-08-31T00:00:19Z","references":["https://osv.dev/vulnerability/GHSA-325v-g5vx-whxc","https://nvd.nist.gov/vuln/detail/CVE-2022-36746","https://github.com/librenms/librenms/pull/14126","https://github.com/librenms/librenms/commit/e5c91a0f835d59e058d9d3e4956e079476d59ee6","https://github.com/librenms/librenms"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-325v-g5vx-whxc","url":"https://osv.dev/vulnerability/GHSA-325v-g5vx-whxc"}],"summary":"LibreNMS vulnerable to Cross-Site Scripting (XSS)"}