{"action":"Upgrade alterphp/easyadmin-extension-bundle to 1.2.11 or later.","affected":[{"fixed":"1.3.1","introduced":"1.3.0"},{"fixed":"1.2.11","introduced":"1.2.0"}],"component":"alterphp/easyadmin-extension-bundle","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.3.1","1.2.11"],"ghsa_id":"GHSA-32rx-xvvr-4xv9","id":"tcs_01M5KESFN8A6VF623RQ10GBPBX","modified_at":"2024-11-29T05:30:47.362576Z","published_at":"2024-05-15T17:45:51Z","references":["https://osv.dev/vulnerability/GHSA-32rx-xvvr-4xv9","https://github.com/alterphp/EasyAdminExtensionBundle/commit/68407ca5be644d1c53fb894453df951230afc6dc","https://github.com/FriendsOfPHP/security-advisories/blob/master/alterphp/easyadmin-extension-bundle/2018-10-02.yaml","https://github.com/alterphp/EasyAdminExtensionBundle/releases/tag/v1.3.1"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"GHSA-32rx-xvvr-4xv9","url":"https://osv.dev/vulnerability/GHSA-32rx-xvvr-4xv9"}],"summary":"easyadmin-extension-bundle action case insensitivity"}