{"action":"Upgrade craftcms/cms to 3.1.33 or later.","affected":[{"fixed":"3.1.33","introduced":"0"}],"component":"craftcms/cms","cve_ids":["CVE-2020-19626"],"ecosystem":"Packagist","epss":0.00848,"exploited":false,"fixed_versions":["3.1.33"],"ghsa_id":"GHSA-33jj-92px-m4g7","id":"tcs_01M5KESGWF2BMMRW9480Y0R992","modified_at":"2024-02-16T08:16:36.544841Z","published_at":"2022-05-24T17:45:29Z","references":["https://osv.dev/vulnerability/GHSA-33jj-92px-m4g7","https://nvd.nist.gov/vuln/detail/CVE-2020-19626","https://github.com/craftcms/cms/commit/76a2168b6a5e30144f5c06da4ff264f4eca577ff","https://web.archive.org/web/20211209121705/http://mayoterry.com/file/cve/XSS_vuluerability_in_Craftcms_3.1.31.pdf"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-33jj-92px-m4g7","url":"https://osv.dev/vulnerability/GHSA-33jj-92px-m4g7"}],"summary":"Craft CMS Cross-site Scripting Vulnerability"}