{"action":"Upgrade librenms/librenms to 22.2.0 or later.","affected":[{"fixed":"22.2.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2022-0580"],"ecosystem":"Packagist","epss":0.0119,"exploited":false,"fixed_versions":["22.2.0"],"ghsa_id":"GHSA-33wf-4crm-2322","id":"tcs_01M5KESHDQDDS238X8JY2KPRWW","modified_at":"2024-02-16T08:20:40.086558Z","published_at":"2022-02-16T00:01:58Z","references":["https://osv.dev/vulnerability/GHSA-33wf-4crm-2322","https://nvd.nist.gov/vuln/detail/CVE-2022-0580","https://github.com/librenms/librenms/commit/95970af78e4c899744a715766d744deef8c505f7","https://github.com/librenms/librenms","https://huntr.dev/bounties/2494106c-7703-4558-bb1f-1eae59d264e3","https://notes.netbytesec.com/2022/02/multiple-vulnerabilities-in-librenms.html"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"GHSA-33wf-4crm-2322","url":"https://osv.dev/vulnerability/GHSA-33wf-4crm-2322"}],"summary":"Improper Access Control in librenms"}