{"action":"Upgrade moodle/moodle to 4.5.3 or later.","affected":[{"fixed":"4.5.3","introduced":"4.5.0-beta"}],"component":"moodle/moodle","cve_ids":["CVE-2025-32044"],"ecosystem":"Packagist","epss":0.00523,"exploited":false,"fixed_versions":["4.5.3"],"ghsa_id":"GHSA-345q-9jmq-g9q4","id":"tcs_01M5KESHS1X20AZR632T4FYTQV","modified_at":"2026-01-26T17:41:07.113528Z","published_at":"2025-04-25T15:31:22Z","references":["https://osv.dev/vulnerability/GHSA-345q-9jmq-g9q4","https://nvd.nist.gov/vuln/detail/CVE-2025-32044","https://github.com/moodle/moodle/commit/41917db65e6b3dba3bf3d805a8599e6752655646","https://access.redhat.com/security/cve/CVE-2025-32044","https://bugzilla.redhat.com/show_bug.cgi?id=2356829","https://github.com/moodle/moodle"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-345q-9jmq-g9q4","url":"https://osv.dev/vulnerability/GHSA-345q-9jmq-g9q4"}],"summary":"Moodle allows unauthenticated REST API user data exposure"}