{"action":"Upgrade nginxbeautifier to 1.0.15 or later.","affected":[{"fixed":"1.0.15","introduced":"1.0.14"}],"component":"nginxbeautifier","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["1.0.15"],"ghsa_id":"GHSA-28xx-8j99-m32j","id":"tcs_01M5KESJ4A358J9AFVFEZVHF2Z","modified_at":"2021-10-01T13:11:55Z","published_at":"2020-09-01T20:37:25Z","references":["https://osv.dev/vulnerability/GHSA-28xx-8j99-m32j","https://www.npmjs.com/advisories/639"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-28xx-8j99-m32j","url":"https://osv.dev/vulnerability/GHSA-28xx-8j99-m32j"}],"summary":"Malicious Package in nginxbeautifier"}