{"action":"Upgrade github.com/containerd/containerd to 1.5.16 or later.","affected":[{"fixed":"1.5.16","introduced":"0"},{"fixed":"1.6.12","introduced":"1.6.0"}],"component":"github.com/containerd/containerd","cve_ids":["CVE-2022-23471"],"ecosystem":"Go","epss":0.01109,"exploited":false,"fixed_versions":["1.5.16","1.6.12"],"ghsa_id":"GHSA-2qjp-425j-52j9","id":"tcs_01M5KESJP6KJG29C13005W7HZF","modified_at":"2026-09-10T03:49:50.177462450Z","published_at":"2022-12-07T23:23:43Z","references":["https://osv.dev/vulnerability/GHSA-2qjp-425j-52j9","https://github.com/containerd/containerd/security/advisories/GHSA-2qjp-425j-52j9","https://nvd.nist.gov/vuln/detail/CVE-2022-23471","https://github.com/containerd/containerd/commit/241563be06a3de8b6a849414c4e805b68d3bb295","https://github.com/containerd/containerd/commit/a05d175400b1145e5e6a735a6710579d181e7fb0","https://github.com/containerd/containerd","https://github.com/containerd/containerd/releases/tag/v1.5.16","https://github.com/containerd/containerd/releases/tag/v1.6.12","https://security.gentoo.org/glsa/202401-31"],"severity":{"label":"medium","score":5.7},"sources":[{"source":"osv","source_id":"GHSA-2qjp-425j-52j9","url":"https://osv.dev/vulnerability/GHSA-2qjp-425j-52j9"}],"summary":"containerd CRI stream server vulnerable to host memory exhaustion via terminal"}