{"action":"Upgrade github.com/influxdata/influxdb to 1.7.6 or later.","affected":[{"fixed":"1.7.6","introduced":"0"}],"component":"github.com/influxdata/influxdb","cve_ids":["CVE-2019-20933"],"ecosystem":"Go","epss":0.30921,"exploited":false,"fixed_versions":["1.7.6"],"ghsa_id":"GHSA-2rmp-fw5r-j5qv","id":"tcs_01M5KESKX0B7EW0416Q9DQB8BY","modified_at":"2024-08-21T15:58:54.479596Z","published_at":"2021-05-18T18:22:05Z","references":["https://osv.dev/vulnerability/GHSA-2rmp-fw5r-j5qv","https://nvd.nist.gov/vuln/detail/CVE-2019-20933","https://github.com/influxdata/influxdb/issues/12927","https://github.com/influxdata/influxdb/commit/761b557315ff9c1642cf3b0e5797cd3d983a24c0","https://github.com/influxdata/influxdb/compare/v1.7.5...v1.7.6","https://github.com/ticarpi/jwt_tool/blob/a6ca3e0524a204b5add070bc6874cb4e7e5a9864/jwt_tool.py#L1368","https://lists.debian.org/debian-lts-announce/2020/12/msg00030.html","https://pkg.go.dev/github.com/influxdata/influxdb/services/httpd","https://www.debian.org/security/2021/dsa-4823"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-2rmp-fw5r-j5qv","url":"https://osv.dev/vulnerability/GHSA-2rmp-fw5r-j5qv"}],"summary":"Improper Authentication in InfluxDB"}