{"action":"Upgrade react-dev-utils to 1.0.4 or later.","affected":[{"fixed":"1.0.4","introduced":"1.0.0"},{"fixed":"2.0.2","introduced":"2.0.0"},{"fixed":"3.1.2","introduced":"3.0.0"},{"fixed":"4.2.2","introduced":"4.0.0"},{"fixed":"5.0.2","introduced":"5.0.0"}],"component":"react-dev-utils","cve_ids":["CVE-2018-6342"],"ecosystem":"npm","epss":0.02845,"exploited":false,"fixed_versions":["1.0.4","2.0.2","3.1.2","4.2.2","5.0.2"],"ghsa_id":"GHSA-29gp-92wp-94q8","id":"tcs_01M5KESM2E05J5JYQNARTY8GEX","modified_at":"2023-11-08T04:00:21.268782Z","published_at":"2019-01-04T17:41:20Z","references":["https://osv.dev/vulnerability/GHSA-29gp-92wp-94q8","https://nvd.nist.gov/vuln/detail/CVE-2018-6342","https://github.com/facebook/create-react-app/pull/4866","https://github.com/advisories/GHSA-29gp-92wp-94q8","https://github.com/facebook/create-react-app","https://github.com/facebook/create-react-app/releases/tag/v1.1.5","https://www.npmjs.com/advisories/695"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-29gp-92wp-94q8","url":"https://osv.dev/vulnerability/GHSA-29gp-92wp-94q8"}],"summary":"react-dev-utils on Windows vulnerable to Remote Code Execution"}