{"action":"Upgrade moodle/moodle to 3.9.8 or later.","affected":[{"fixed":"3.11.1","introduced":"3.11.0-beta"},{"fixed":"3.10.5","introduced":"3.10.0-beta"},{"fixed":"3.9.8","introduced":"0"}],"component":"moodle/moodle","cve_ids":["CVE-2021-36400"],"ecosystem":"Packagist","epss":0.00505,"exploited":false,"fixed_versions":["3.11.1","3.10.5","3.9.8"],"ghsa_id":"GHSA-35wf-3wq2-r3hx","id":"tcs_01M5KESNJ132Q5GBY5ESGT0DSV","modified_at":"2023-12-06T01:01:20.264187Z","published_at":"2023-03-07T00:30:25Z","references":["https://osv.dev/vulnerability/GHSA-35wf-3wq2-r3hx","https://nvd.nist.gov/vuln/detail/CVE-2021-36400","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=424806"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-35wf-3wq2-r3hx","url":"https://osv.dev/vulnerability/GHSA-35wf-3wq2-r3hx"}],"summary":"Moodle has Incorrect Default Permissions"}