{"action":"Upgrade snipe/snipe-it to 6.0.14 or later.","affected":[{"fixed":"6.0.14","introduced":"0"}],"component":"snipe/snipe-it","cve_ids":["CVE-2022-44380"],"ecosystem":"Packagist","epss":0.00512,"exploited":false,"fixed_versions":["6.0.14"],"ghsa_id":"GHSA-363q-j92x-7543","id":"tcs_01M5KESNNY67Z7AWCJVHN8KCKA","modified_at":"2025-04-15T16:17:15.947202Z","published_at":"2022-12-25T06:30:21Z","references":["https://osv.dev/vulnerability/GHSA-363q-j92x-7543","https://nvd.nist.gov/vuln/detail/CVE-2022-44380","https://census-labs.com/news/2022/12/23/multiple-vulnerabilities-in-snipe-it","https://github.com/snipe/snipe-it"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-363q-j92x-7543","url":"https://osv.dev/vulnerability/GHSA-363q-j92x-7543"}],"summary":"Snipe-IT vulnerable to Cross Site Scripting for View Assigned Assets"}