{"action":"Upgrade croogo/croogo to 3.0.7 or later.","affected":[{"fixed":"3.0.7","introduced":"0"}],"component":"croogo/croogo","cve_ids":["CVE-2019-7170"],"ecosystem":"Packagist","epss":0.0061,"exploited":false,"fixed_versions":["3.0.7"],"ghsa_id":"GHSA-36pq-cjh9-fv46","id":"tcs_01M5KESPV7DVDN1EZM04WR0Z9G","modified_at":"2024-02-16T08:21:32.814882Z","published_at":"2022-05-14T01:38:21Z","references":["https://osv.dev/vulnerability/GHSA-36pq-cjh9-fv46","https://nvd.nist.gov/vuln/detail/CVE-2019-7170","https://github.com/croogo/croogo/issues/890","https://github.com/croogo/croogo/commit/cafaaabe2cef3d1d83652370e30563e6ad7c4158"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-36pq-cjh9-fv46","url":"https://osv.dev/vulnerability/GHSA-36pq-cjh9-fv46"}],"summary":"Croogo vulnerable to XSS in title field"}