{"action":"Upgrade github.com/jaegertracing/jaeger to 1.47.0 or later.","affected":[{"fixed":"1.47.0","introduced":"0"}],"component":"github.com/jaegertracing/jaeger","cve_ids":[],"ecosystem":"Go","exploited":false,"fixed_versions":["1.47.0"],"ghsa_id":"GHSA-2w8w-qhg4-f78j","id":"tcs_01M5KESRG8SKTWZZTBR8VWH4EG","modified_at":"2026-09-10T03:49:42.501224921Z","published_at":"2023-07-11T22:45:37Z","references":["https://osv.dev/vulnerability/GHSA-2w8w-qhg4-f78j","https://github.com/jaegertracing/jaeger-ui/security/advisories/GHSA-vv24-rm95-q56r","https://github.com/jaegertracing/jaeger/security/advisories/GHSA-2w8w-qhg4-f78j","https://github.com/jaegertracing/jaeger","https://github.com/jaegertracing/jaeger-ui/blob/main/packages/jaeger-ui/src/components/TracePage/TraceTimelineViewer/SpanDetail/KeyValuesTable.tsx#L49"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-2w8w-qhg4-f78j","url":"https://osv.dev/vulnerability/GHSA-2w8w-qhg4-f78j"}],"summary":"A stored XSS in jaeger UI might allow an attacker who controls a trace to perform arbitrary jaeger queries"}