{"action":"Upgrade impresscms/impresscms to 1.4.2 or later.","affected":[{"fixed":"1.4.2","introduced":"0"}],"component":"impresscms/impresscms","cve_ids":["CVE-2022-24977"],"ecosystem":"Packagist","epss":0.06354,"exploited":false,"fixed_versions":["1.4.2"],"ghsa_id":"GHSA-389p-fchr-q2mg","id":"tcs_01M5KESS520PJXA151J5WV9RK1","modified_at":"2023-11-08T04:08:40.890703Z","published_at":"2022-02-15T00:02:47Z","references":["https://osv.dev/vulnerability/GHSA-389p-fchr-q2mg","https://nvd.nist.gov/vuln/detail/CVE-2022-24977","https://github.com/ImpressCMS/impresscms/commit/a66d7bb499faafab803e24833606028fa0ba4261","https://github.com/ImpressCMS/impresscms","https://github.com/ImpressCMS/impresscms/compare/1.4.1...v1.4.2","https://r0.haxors.org/posts?id=8"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-389p-fchr-q2mg","url":"https://osv.dev/vulnerability/GHSA-389p-fchr-q2mg"}],"summary":"Path Traversal in ImpressCMS"}