{"action":"Upgrade handlebars to 3.0.8 or later.","affected":[{"fixed":"3.0.8","introduced":"0"},{"fixed":"4.5.2","introduced":"4.0.0"}],"component":"handlebars","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["3.0.8","4.5.2"],"ghsa_id":"GHSA-2cf5-4w76-r9qv","id":"tcs_01M5KESSE1V75G3DZ01T135447","modified_at":"2026-09-10T03:48:33.174881747Z","published_at":"2020-09-04T14:57:38Z","references":["https://osv.dev/vulnerability/GHSA-2cf5-4w76-r9qv","https://www.npmjs.com/advisories/1316"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"GHSA-2cf5-4w76-r9qv","url":"https://osv.dev/vulnerability/GHSA-2cf5-4w76-r9qv"}],"summary":"Arbitrary Code Execution in handlebars"}