{"action":"Upgrade microweber/microweber to 1.2.11 or later.","affected":[{"fixed":"1.2.11","introduced":"0"}],"component":"microweber/microweber","cve_ids":["CVE-2022-0678"],"ecosystem":"Packagist","epss":0.02273,"exploited":false,"fixed_versions":["1.2.11"],"ghsa_id":"GHSA-38m9-3vg4-rwvp","id":"tcs_01M5KESSV07GV5PTX9ZMV1ZHPA","modified_at":"2023-11-08T04:07:38.069419Z","published_at":"2022-02-20T00:00:32Z","references":["https://osv.dev/vulnerability/GHSA-38m9-3vg4-rwvp","https://nvd.nist.gov/vuln/detail/CVE-2022-0678","https://github.com/microweber/microweber/commit/2b8fa5aac31e51e2aca83c7ef5d1281ba2e755f8","https://github.com/microweber/microweber","https://huntr.dev/bounties/d707137a-aace-44c5-b15c-1807035716c0"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-38m9-3vg4-rwvp","url":"https://osv.dev/vulnerability/GHSA-38m9-3vg4-rwvp"}],"summary":"Cross-site Scripting in microweber"}