{"action":"Upgrade baserproject/basercms to 4.7.2 or later.","affected":[{"fixed":"4.7.2","introduced":"0"}],"component":"baserproject/basercms","cve_ids":["CVE-2022-39325"],"ecosystem":"Packagist","epss":0.00594,"exploited":false,"fixed_versions":["4.7.2"],"ghsa_id":"GHSA-395x-wv32-44v5","id":"tcs_01M5KESTHMJ4Z0AJMGTW37YAYC","modified_at":"2026-09-10T03:49:46.798126661Z","published_at":"2022-11-28T22:14:48Z","references":["https://osv.dev/vulnerability/GHSA-395x-wv32-44v5","https://github.com/baserproject/basercms/security/advisories/GHSA-395x-wv32-44v5","https://nvd.nist.gov/vuln/detail/CVE-2022-39325","https://github.com/baserproject/basercms/commit/b6f8a54e90dee51317eddf517b776fe8b4cd3ef6","https://basercms.net/security/JVN_53682526","https://github.com/baserproject/basercms","https://github.com/baserproject/basercms/releases/tag/basercms-4.7.2"],"severity":{"label":"medium","score":4.6},"sources":[{"source":"osv","source_id":"GHSA-395x-wv32-44v5","url":"https://osv.dev/vulnerability/GHSA-395x-wv32-44v5"}],"summary":"baserproject/basercms vulnerable to cross-site scripting (XSS) vulnerability"}