{"action":"Upgrade phpmailer/phpmailer to 2.2.1 or later.","affected":[{"fixed":"2.2.1","introduced":"0"}],"component":"phpmailer/phpmailer","cve_ids":["CVE-2012-0796"],"ecosystem":"Packagist","epss":0.01677,"exploited":false,"fixed_versions":["2.2.1"],"ghsa_id":"GHSA-398j-f7m7-795j","id":"tcs_01M5KESV0XWYJ6GZ0SMDGXNKC0","modified_at":"2023-11-08T03:57:02.744137Z","published_at":"2022-10-06T21:25:46Z","references":["https://osv.dev/vulnerability/GHSA-398j-f7m7-795j","https://github.com/PHPMailer/PHPMailer/security/advisories/GHSA-398j-f7m7-795j","https://nvd.nist.gov/vuln/detail/CVE-2012-0796","https://bugzilla.redhat.com/show_bug.cgi?id=783532","https://git.moodle.org/gw?p=moodle.git&a=commit&h=62988bf0bbc73df655f51884aaf1f523928abff9","https://github.com/PHPMailer/PHPMailer","http://moodle.org/mod/forum/discuss.php?d=194015","http://www.debian.org/security/2012/dsa-2421"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-398j-f7m7-795j","url":"https://osv.dev/vulnerability/GHSA-398j-f7m7-795j"}],"summary":"PHPMailer vulnerable to email header injection"}