{"action":"Upgrade wlc to 1.17.0 or later.","affected":[{"fixed":"1.17.0","introduced":"0"}],"component":"wlc","cve_ids":["CVE-2026-22250"],"ecosystem":"PyPI","epss":0.00154,"exploited":false,"fixed_versions":["1.17.0"],"ghsa_id":"GHSA-2mmv-7rrp-g8xh","id":"tcs_01M5KESVKFE5WF64129V64VGYM","modified_at":"2026-07-07T17:56:07.551313659Z","published_at":"2026-01-12T16:13:33Z","references":["https://osv.dev/vulnerability/GHSA-2mmv-7rrp-g8xh","https://github.com/WeblateOrg/wlc/security/advisories/GHSA-2mmv-7rrp-g8xh","https://nvd.nist.gov/vuln/detail/CVE-2026-22250","https://github.com/WeblateOrg/wlc/pull/1097","https://github.com/WeblateOrg/wlc/commit/a513864ec4daad00146e6d6e039559726e256fa3","https://github.com/WeblateOrg/wlc"],"severity":{"label":"low","score":2.5},"sources":[{"source":"osv","source_id":"GHSA-2mmv-7rrp-g8xh","url":"https://osv.dev/vulnerability/GHSA-2mmv-7rrp-g8xh"}],"summary":"Weblate command-line client susceptible to SSL verification skip"}