{"action":"Upgrade impresscms/impresscms to 1.2.4 or later.","affected":[{"fixed":"1.2.4","introduced":"0"}],"component":"impresscms/impresscms","cve_ids":["CVE-2010-4616"],"ecosystem":"Packagist","epss":0.01107,"exploited":false,"fixed_versions":["1.2.4"],"ghsa_id":"GHSA-39vm-rvwh-q86j","id":"tcs_01M5KESVS0VV97SSR4MGFBAQNX","modified_at":"2024-02-07T23:12:30.938144Z","published_at":"2022-05-14T02:42:14Z","references":["https://osv.dev/vulnerability/GHSA-39vm-rvwh-q86j","https://nvd.nist.gov/vuln/detail/CVE-2010-4616","https://github.com/ImpressCMS/impresscms","https://web.archive.org/web/20101223135531/http://secunia.com/advisories/42695","https://web.archive.org/web/20201209001614/http://www.securityfocus.com/archive/1/515397/100/0/threaded","http://community.impresscms.org/modules/smartsection/item.php?itemid=525","http://www.htbridge.ch/advisory/xss_vulnerability_in_impresscms.html"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-39vm-rvwh-q86j","url":"https://osv.dev/vulnerability/GHSA-39vm-rvwh-q86j"}],"summary":"ImpressCMS Cross-site Scripting vulnerability via quicksearch_ContentContent parameter"}