{"action":"Upgrade pgadmin4 to 8.6 or later.","affected":[{"fixed":"8.6","introduced":"0"}],"component":"pgadmin4","cve_ids":["CVE-2024-4215"],"ecosystem":"PyPI","epss":0.00634,"exploited":false,"fixed_versions":["8.6"],"ghsa_id":"GHSA-2mvc-557g-5638","id":"tcs_01M5KESW5S92WSTRBXYYAGV4C5","modified_at":"2026-07-07T17:56:46.044020653Z","published_at":"2024-05-02T18:30:55Z","references":["https://osv.dev/vulnerability/GHSA-2mvc-557g-5638","https://nvd.nist.gov/vuln/detail/CVE-2024-4215","https://github.com/pgadmin-org/pgadmin4/issues/7425","https://github.com/pgadmin-org/pgadmin4/commit/f4761f55f7cf6d56d6c5129f921393b0b47fd976","https://github.com/pgadmin-org/pgadmin4","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/T2YFVCB4HCXU3FQBZ5XTWJZWSZUDNCXE"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"GHSA-2mvc-557g-5638","url":"https://osv.dev/vulnerability/GHSA-2mvc-557g-5638"}],"summary":"pgAdmin is affected by a multi-factor authentication bypass vulnerability"}