{"action":"Upgrade craftcms/cms to 4.2.1 or later.","affected":[{"fixed":"4.2.1","introduced":"4.0.0-RC1"}],"component":"craftcms/cms","cve_ids":["CVE-2022-37247"],"ecosystem":"Packagist","epss":0.00566,"exploited":false,"fixed_versions":["4.2.1"],"ghsa_id":"GHSA-3cvm-7wrh-qrf9","id":"tcs_01M5KESX4AJXJZDHSNKSC3MAXY","modified_at":"2024-02-17T05:32:09.200137Z","published_at":"2022-09-17T00:00:30Z","references":["https://osv.dev/vulnerability/GHSA-3cvm-7wrh-qrf9","https://nvd.nist.gov/vuln/detail/CVE-2022-37247","https://github.com/craftcms/cms/commit/cedeba0609e4b173cd584dae7f33c5f713f19627","https://github.com/craftcms/cms","https://github.com/craftcms/cms/blob/3.7.55.2/src/helpers/Cp.php","https://github.com/craftcms/cms/blob/4.0.0-RC1/src/helpers/Cp.php","https://labs.integrity.pt/advisories/cve-2022-37247"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-3cvm-7wrh-qrf9","url":"https://osv.dev/vulnerability/GHSA-3cvm-7wrh-qrf9"}],"summary":"Craft CMS vulnerable to stored Cross-site Scripting via /admin/settings/fields page"}