{"action":"Upgrade octoprint to 1.8.3 or later.","affected":[{"fixed":"1.8.3","introduced":"0"}],"component":"octoprint","cve_ids":["CVE-2022-3068"],"ecosystem":"PyPI","epss":0.00522,"exploited":false,"fixed_versions":["1.8.3"],"ghsa_id":"GHSA-2p75-q37p-f852","id":"tcs_01M5KESXE3CKYQGK885K3J3AZR","modified_at":"2024-10-08T13:05:14.671615Z","published_at":"2022-09-22T00:00:31Z","references":["https://osv.dev/vulnerability/GHSA-2p75-q37p-f852","https://nvd.nist.gov/vuln/detail/CVE-2022-3068","https://github.com/octoprint/octoprint/commit/ef95ef1c101b79394f134e8fce000e6bae046571","https://github.com/octoprint/octoprint","https://github.com/pypa/advisory-database/tree/main/vulns/octoprint/PYSEC-2022-283.yaml","https://huntr.dev/bounties/f45c24cb-9104-4c6e-a9e1-5c7e75e83884"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-2p75-q37p-f852","url":"https://osv.dev/vulnerability/GHSA-2p75-q37p-f852"}],"summary":"OctoPrint Improper Privilege Management vulnerability"}