{"action":"Upgrade getkirby/cms to 3.5.8.1 or later.","affected":[{"fixed":"3.5.8.1","introduced":"0"}],"component":"getkirby/cms","cve_ids":["CVE-2022-36037"],"ecosystem":"Packagist","epss":0.00921,"exploited":false,"fixed_versions":["3.5.8.1"],"ghsa_id":"GHSA-3f89-869f-5w76","id":"tcs_01M5KESXGM9Z7WNXAP0J8XHWPQ","modified_at":"2023-11-08T04:09:58.664553Z","published_at":"2022-08-29T17:34:36Z","references":["https://osv.dev/vulnerability/GHSA-3f89-869f-5w76","https://github.com/getkirby/kirby/security/advisories/GHSA-3f89-869f-5w76","https://nvd.nist.gov/vuln/detail/CVE-2022-36037","https://github.com/getkirby/kirby/commit/b5b8863885e17556abc070dde1e20aec15fbfdf5","https://github.com/getkirby/kirby","https://github.com/getkirby/kirby/releases/tag/3.5.8.1"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-3f89-869f-5w76","url":"https://osv.dev/vulnerability/GHSA-3f89-869f-5w76"}],"summary":"Cross-site scripting from dynamic options in the multiselect field"}