{"action":"Upgrade phpmyadmin/phpmyadmin to 4.0.10.19 or later.","affected":[{"fixed":"4.6.6","introduced":"4.6.0"},{"fixed":"4.4.15.10","introduced":"4.4.0"},{"fixed":"4.0.10.19","introduced":"4.0.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2017-1000015"],"ecosystem":"Packagist","epss":0.01152,"exploited":false,"fixed_versions":["4.6.6","4.4.15.10","4.0.10.19"],"ghsa_id":"GHSA-3fgq-cmr4-97rr","id":"tcs_01M5KESXVT25XGYND1NA7YJ061","modified_at":"2024-02-16T08:15:59.925090Z","published_at":"2022-05-14T01:18:39Z","references":["https://osv.dev/vulnerability/GHSA-3fgq-cmr4-97rr","https://nvd.nist.gov/vuln/detail/CVE-2017-1000015","https://github.com/phpmyadmin/composer","https://web.archive.org/web/20210123220229/http://www.securityfocus.com/bid/95726","https://www.phpmyadmin.net/security/PMASA-2017-4"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-3fgq-cmr4-97rr","url":"https://osv.dev/vulnerability/GHSA-3fgq-cmr4-97rr"}],"summary":"phpMyAdmin CSS Injection Vulnerability"}