{"action":"Upgrade github.com/mattermost/mattermost-server/v6 to 6.5.0 or later.","affected":[{"fixed":"6.5.0","introduced":"6.4.0"}],"component":"github.com/mattermost/mattermost-server/v6","cve_ids":["CVE-2022-1384"],"ecosystem":"Go","epss":0.00675,"exploited":false,"fixed_versions":["6.5.0"],"ghsa_id":"GHSA-32rp-q37p-jg6w","id":"tcs_01M5KET01D9GJH7G19PWG9DPZF","modified_at":"2024-08-21T15:26:57.862898Z","published_at":"2022-04-20T00:00:30Z","references":["https://osv.dev/vulnerability/GHSA-32rp-q37p-jg6w","https://nvd.nist.gov/vuln/detail/CVE-2022-1384","https://mattermost.com/security-updates"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-32rp-q37p-jg6w","url":"https://osv.dev/vulnerability/GHSA-32rp-q37p-jg6w"}],"summary":"Insecure plugin handling in Mattermost"}