{"action":"Upgrade microweber/microweber to 1.2.11 or later.","affected":[{"fixed":"1.2.11","introduced":"0"}],"component":"microweber/microweber","cve_ids":["CVE-2022-0378"],"ecosystem":"Packagist","epss":0.03866,"exploited":false,"fixed_versions":["1.2.11"],"ghsa_id":"GHSA-3j58-p785-f27x","id":"tcs_01M5KET1579Y22S79KVQ4N1191","modified_at":"2023-11-08T04:07:33.285557Z","published_at":"2022-01-28T22:15:24Z","references":["https://osv.dev/vulnerability/GHSA-3j58-p785-f27x","https://nvd.nist.gov/vuln/detail/CVE-2022-0378","https://github.com/microweber/microweber/commit/fc7e1a026735b93f0e0047700d08c44954fce9ce","https://github.com/microweber/microweber","https://huntr.dev/bounties/529b65c0-5be7-49d4-9419-f905b8153d31"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-3j58-p785-f27x","url":"https://osv.dev/vulnerability/GHSA-3j58-p785-f27x"}],"summary":"Cross-site Scripting in microweber"}