{"action":"Upgrade craftcms/cms to 3.6.0 or later.","affected":[{"fixed":"3.6.0","introduced":"0"}],"component":"craftcms/cms","cve_ids":["CVE-2021-27902"],"ecosystem":"Packagist","epss":0.00987,"exploited":false,"fixed_versions":["3.6.0"],"ghsa_id":"GHSA-3jxh-789f-p7m6","id":"tcs_01M5KET2QGPPYCT369DBA33FT1","modified_at":"2024-02-16T08:11:53.330418Z","published_at":"2021-07-02T18:36:31Z","references":["https://osv.dev/vulnerability/GHSA-3jxh-789f-p7m6","https://nvd.nist.gov/vuln/detail/CVE-2021-27902","https://github.com/craftcms/cms/commit/8ee85a8f03c143fa2420e7d6f311d95cae3b19ce","https://github.com/craftcms/cms/blob/develop/CHANGELOG.md#360---2021-01-26","https://github.com/craftcms/cms/blob/develop/CHANGELOG.md#security-1"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-3jxh-789f-p7m6","url":"https://osv.dev/vulnerability/GHSA-3jxh-789f-p7m6"}],"summary":"Craft CMS Cross-site Scripting Vulnerability"}