{"action":"Upgrade typo3/cms to 6.2.19 or later.","affected":[{"fixed":"6.2.19","introduced":"6.2.0"}],"component":"typo3/cms","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["6.2.19"],"ghsa_id":"GHSA-3jxq-5xhh-9jr3","id":"tcs_01M5KET347XTX208RXX6CQMK04","modified_at":"2024-12-01T05:32:00.234575Z","published_at":"2024-06-04T14:45:20Z","references":["https://osv.dev/vulnerability/GHSA-3jxq-5xhh-9jr3","https://github.com/FriendsOfPHP/security-advisories/blob/master/typo3/cms/2016-02-23-2.yaml","https://github.com/TYPO3/typo3","https://typo3.org/security/advisory/typo3-core-sa-2016-006"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-3jxq-5xhh-9jr3","url":"https://osv.dev/vulnerability/GHSA-3jxq-5xhh-9jr3"}],"summary":"Cross-Site Scripting (XSS) in TYPO3 component Backend"}