{"action":"Upgrade drupal/core to 7.80 or later.","affected":[{"fixed":"7.80","introduced":"7.0.0"},{"fixed":"8.9.14","introduced":"8.0.0"},{"fixed":"9.0.12","introduced":"9.0.0"},{"fixed":"9.1.7","introduced":"9.1.0"}],"component":"drupal/core","cve_ids":["CVE-2020-13672"],"ecosystem":"Packagist","epss":0.00677,"exploited":false,"fixed_versions":["7.80","8.9.14","9.0.12","9.1.7"],"ghsa_id":"GHSA-3m36-mjwj-352c","id":"tcs_01M5KET36PHG61V0H117WD9XTK","modified_at":"2025-12-10T23:41:01.582577Z","published_at":"2022-02-12T00:00:47Z","references":["https://osv.dev/vulnerability/GHSA-3m36-mjwj-352c","https://nvd.nist.gov/vuln/detail/CVE-2020-13672","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/core/CVE-2020-13672.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/drupal/CVE-2020-13672.yaml","https://github.com/drupal/core","https://www.drupal.org/sa-core-2021-002"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-3m36-mjwj-352c","url":"https://osv.dev/vulnerability/GHSA-3m36-mjwj-352c"}],"summary":"Drupal core Cross-site Scripting (XSS) vulnerability"}