{"action":"Upgrade pimcore/pimcore to 10.2.6 or later.","affected":[{"fixed":"10.2.6","introduced":"0"}],"component":"pimcore/pimcore","cve_ids":["CVE-2021-4081"],"ecosystem":"Packagist","epss":0.0078,"exploited":false,"fixed_versions":["10.2.6"],"ghsa_id":"GHSA-3p85-p4qg-hcrp","id":"tcs_01M5KET5BRYMPZGD85F68D4YX5","modified_at":"2023-11-08T04:06:49.015808Z","published_at":"2021-12-16T14:27:58Z","references":["https://osv.dev/vulnerability/GHSA-3p85-p4qg-hcrp","https://nvd.nist.gov/vuln/detail/CVE-2021-4081","https://github.com/pimcore/pimcore/commit/34ed0e050ff679b4b38414aef48ea1ff956f907a","https://github.com/pimcore/pimcore","https://huntr.dev/bounties/da173e66-76ba-4f98-b8fb-429aabf222d3"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-3p85-p4qg-hcrp","url":"https://osv.dev/vulnerability/GHSA-3p85-p4qg-hcrp"}],"summary":"pimcore is vulnerable to Cross-site Scripting"}