{"action":"Upgrade phpmyadmin/phpmyadmin to 3.4.5 or later.","affected":[{"fixed":"3.4.5","introduced":"3.4.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2011-3591"],"ecosystem":"Packagist","epss":0.01449,"exploited":false,"fixed_versions":["3.4.5"],"ghsa_id":"GHSA-3p87-w3c5-27gf","id":"tcs_01M5KET5FY31A2EEEGT7ZKXQPX","modified_at":"2024-01-15T18:41:35.640880Z","published_at":"2022-05-17T04:19:07Z","references":["https://osv.dev/vulnerability/GHSA-3p87-w3c5-27gf","https://nvd.nist.gov/vuln/detail/CVE-2011-3591","https://github.com/phpmyadmin/phpmyadmin/commit/bda213c58aec44925be661acb0e76c19483ea170","https://bugzilla.redhat.com/show_bug.cgi?id=738681","https://github.com/phpmyadmin/composer","http://www.openwall.com/lists/oss-security/2011/09/30/8","http://www.phpmyadmin.net/home_page/security/PMASA-2011-14.php"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-3p87-w3c5-27gf","url":"https://osv.dev/vulnerability/GHSA-3p87-w3c5-27gf"}],"summary":"phpMyAdmin Multiple XSS Vulnerabilities After Inline Editing and Save"}