{"action":"Upgrade wp-coding-standards/wpcs to 3.4.1 or later.","affected":[{"fixed":"3.4.1","introduced":"0.14.1"}],"component":"wp-coding-standards/wpcs","cve_ids":["CVE-2026-45293"],"ecosystem":"Packagist","epss":0.00249,"exploited":false,"fixed_versions":["3.4.1"],"ghsa_id":"GHSA-3pwp-g2mj-5p3v","id":"tcs_01M5KET6TSAXM2J1A29X986BXE","modified_at":"2026-07-28T14:56:51.873225Z","published_at":"2026-07-28T14:28:12Z","references":["https://osv.dev/vulnerability/GHSA-3pwp-g2mj-5p3v","https://github.com/WordPress/WordPress-Coding-Standards/security/advisories/GHSA-3pwp-g2mj-5p3v","https://github.com/WordPress/WordPress-Coding-Standards/pull/2771","https://github.com/WordPress/WordPress-Coding-Standards/commit/a29048d0bbef5cf25d42349c74e4072d3cbc8325","https://github.com/WordPress/WordPress-Coding-Standards","https://github.com/WordPress/WordPress-Coding-Standards/releases/tag/3.4.1"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"GHSA-3pwp-g2mj-5p3v","url":"https://osv.dev/vulnerability/GHSA-3pwp-g2mj-5p3v"}],"summary":"WordPress Coding Standards (WordPressCS) contains an arbitrary code execution vulnerability"}