{"action":"Upgrade pyopenssl to 17.5.0 or later.","affected":[{"fixed":"17.5.0","introduced":"0"}],"component":"pyopenssl","cve_ids":["CVE-2018-1000808"],"ecosystem":"PyPI","epss":0.01895,"exploited":false,"fixed_versions":["17.5.0"],"ghsa_id":"GHSA-2rcm-phc9-3945","id":"tcs_01M5KET7KRASBQPGRCW0DWVM2Z","modified_at":"2024-10-21T21:26:43.686806Z","published_at":"2018-10-10T16:10:23Z","references":["https://osv.dev/vulnerability/GHSA-2rcm-phc9-3945","https://nvd.nist.gov/vuln/detail/CVE-2018-1000808","https://github.com/pyca/pyopenssl/pull/723","https://github.com/pyca/pyopenssl/commit/e73818600065821d588af475b024f4eb518c3509","https://access.redhat.com/errata/RHSA-2019:0085","https://github.com/advisories/GHSA-2rcm-phc9-3945","https://github.com/pyca/pyopenssl","https://github.com/pypa/advisory-database/tree/main/vulns/pyopenssl/PYSEC-2018-24.yaml","https://usn.ubuntu.com/3813-1","http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00014.html"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-2rcm-phc9-3945","url":"https://osv.dev/vulnerability/GHSA-2rcm-phc9-3945"}],"summary":"Pyopenssl Incorrect Memory Management"}