{"action":"Upgrade mantisbt/mantisbt to 2.17.1 or later.","affected":[{"fixed":"2.17.1","introduced":"2.1.0"}],"component":"mantisbt/mantisbt","cve_ids":["CVE-2018-16514"],"ecosystem":"Packagist","epss":0.00891,"exploited":false,"fixed_versions":["2.17.1"],"ghsa_id":"GHSA-3qv7-98vm-xx2v","id":"tcs_01M5KET8BTF536SF8GAVX5YYFM","modified_at":"2025-05-29T16:14:30.754250Z","published_at":"2022-05-24T16:48:31Z","references":["https://osv.dev/vulnerability/GHSA-3qv7-98vm-xx2v","https://nvd.nist.gov/vuln/detail/CVE-2018-16514","https://github.com/mantisbt/mantisbt/commit/66091a42626631a3063774eb0fb8a4218ab22fd4","https://github.com/mantisbt/mantisbt","https://github.com/mantisbt/mantisbt/blob/006cd0cd90c37097e1a065fd3e59ce2534490834/core/filter_form_api.php#L2779","https://mantisbt.org/bugs/view.php?id=24731"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-3qv7-98vm-xx2v","url":"https://osv.dev/vulnerability/GHSA-3qv7-98vm-xx2v"}],"summary":"MantisBT cross-site scripting (XSS) vulnerability through crafted PATH_INFO"}