{"action":"Upgrade symfony/http-foundation to 5.4.50 or later.","affected":[{"fixed":"5.4.50","introduced":"0"},{"fixed":"6.4.29","introduced":"6.0.0"},{"fixed":"7.3.7","introduced":"7.0.0"}],"component":"symfony/http-foundation","cve_ids":["CVE-2025-64500"],"ecosystem":"Packagist","epss":0.01408,"exploited":false,"fixed_versions":["5.4.50","6.4.29","7.3.7"],"ghsa_id":"GHSA-3rg7-wf37-54rm","id":"tcs_01M5KET8Y1H8D6MSARCTBT7CDV","modified_at":"2026-09-10T03:50:30.521562168Z","published_at":"2025-11-12T21:50:37Z","references":["https://osv.dev/vulnerability/GHSA-3rg7-wf37-54rm","https://github.com/symfony/symfony/security/advisories/GHSA-3rg7-wf37-54rm","https://nvd.nist.gov/vuln/detail/CVE-2025-64500","https://github.com/symfony/symfony/commit/9962b91b12bb791322fa73836b350836b6db7cac","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/http-foundation/CVE-2025-64500.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/symfony/CVE-2025-64500.yaml","https://github.com/symfony/symfony","https://symfony.com/blog/cve-2025-64500-incorrect-parsing-of-path-info-can-lead-to-limited-authorization-bypass"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"GHSA-3rg7-wf37-54rm","url":"https://osv.dev/vulnerability/GHSA-3rg7-wf37-54rm"}],"summary":"Symfony's incorrect parsing of PATH_INFO can lead to limited authorization bypass"}