{"action":"Upgrade libcontainer to 0.5.3 or later.","affected":[{"fixed":"0.5.3","introduced":"0"}],"component":"libcontainer","cve_ids":["CVE-2025-27612"],"ecosystem":"crates.io","epss":0.00178,"exploited":false,"fixed_versions":["0.5.3"],"ghsa_id":"GHSA-5w4j-f78p-4wh9","id":"tcs_01M5KET9PKHFR0TCJCXZ43GXP9","modified_at":"2026-02-04T03:55:59.577515Z","published_at":"2025-03-21T15:18:28Z","references":["https://osv.dev/vulnerability/GHSA-5w4j-f78p-4wh9","https://github.com/opencontainers/runc/security/advisories/GHSA-f3fp-gc8g-vw66","https://github.com/youki-dev/youki/security/advisories/GHSA-5w4j-f78p-4wh9","https://nvd.nist.gov/vuln/detail/CVE-2025-27612","https://github.com/youki-dev/youki/commit/747e342d2026fbf3a395db3e2a491ebef00082f1","https://github.com/containers/crun/blob/3ec6298abd79e144fbf3fa6db90793ff4c0516f9/src/exec.c#L319","https://github.com/opencontainers/runc/blob/986451c24e17c8d4be3c454f60b1f7be4af3e8b4/exec.go#L234-L242","https://github.com/youki-dev/youki","https://github.com/youki-dev/youki/blob/9e63fa4da1672a78ca45100f3059a732784a5174/crates/libcontainer/src/container/tenant_builder.rs#L408","https://man7.org/linux/man-pages/man7/capabilities.7.html"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-5w4j-f78p-4wh9","url":"https://osv.dev/vulnerability/GHSA-5w4j-f78p-4wh9"}],"summary":"Libcontainer is affected by capabilities elevation similar to GHSA-f3fp-gc8g-vw66"}