{"action":"Upgrade craftcms/cms to 3.8.6 or later.","affected":[{"fixed":"4.4.6","introduced":"4.0.0-RC1"},{"fixed":"3.8.6","introduced":"3.0.0"}],"component":"craftcms/cms","cve_ids":["CVE-2023-33194"],"ecosystem":"Packagist","epss":0.00617,"exploited":false,"fixed_versions":["4.4.6","3.8.6"],"ghsa_id":"GHSA-3wxg-w96j-8hq9","id":"tcs_01M5KETC0GNJB37GG4Z8QS72E8","modified_at":"2026-09-10T03:49:54.458736813Z","published_at":"2023-05-26T13:54:11Z","references":["https://osv.dev/vulnerability/GHSA-3wxg-w96j-8hq9","https://github.com/craftcms/cms/security/advisories/GHSA-3wxg-w96j-8hq9","https://nvd.nist.gov/vuln/detail/CVE-2023-33194","https://github.com/craftcms/cms/commit/9d0cd0bda7c8a830a3373f8c0f06943e519ac888","https://github.com/craftcms/cms","https://github.com/craftcms/cms/releases/tag/4.4.6"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"GHSA-3wxg-w96j-8hq9","url":"https://osv.dev/vulnerability/GHSA-3wxg-w96j-8hq9"}],"summary":"CraftCMS stored XSS in Quick Post widget error message"}