{"action":"Upgrade zendframework/zendopenid to 2.0.2 or later.","affected":[{"fixed":"2.0.2","introduced":"2.0.0"}],"component":"zendframework/zendopenid","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.0.2"],"ghsa_id":"GHSA-3x57-m5p4-rgh4","id":"tcs_01M5KETCD3G0JKJ4A6NTX4WGNE","modified_at":"2024-12-04T05:38:56.535700Z","published_at":"2024-06-07T22:28:46Z","references":["https://osv.dev/vulnerability/GHSA-3x57-m5p4-rgh4","https://github.com/zendframework/ZendOpenId/commit/16648e1b2acf760d0c67a8c1dd913fed0c0f61f7","https://github.com/zendframework/ZendOpenId/commit/709789c1ca290771730133db4d8b8de2972b36ce","https://framework.zend.com/security/advisory/ZF2014-02","https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zendopenid/ZF2014-02.yaml","https://github.com/zendframework/ZendOpenId"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-3x57-m5p4-rgh4","url":"https://osv.dev/vulnerability/GHSA-3x57-m5p4-rgh4"}],"summary":"ZendOpenID potential security issue in login mechanism"}