{"action":"Upgrade microweber/microweber to 1.2.18 or later.","affected":[{"fixed":"1.2.18","introduced":"0"}],"component":"microweber/microweber","cve_ids":["CVE-2022-2174"],"ecosystem":"Packagist","epss":0.02636,"exploited":false,"fixed_versions":["1.2.18"],"ghsa_id":"GHSA-3x96-m42v-hvh5","id":"tcs_01M5KETCWQMKK7B03P1ZJXE22Y","modified_at":"2023-11-08T04:08:10.391473Z","published_at":"2022-06-23T00:00:35Z","references":["https://osv.dev/vulnerability/GHSA-3x96-m42v-hvh5","https://nvd.nist.gov/vuln/detail/CVE-2022-2174","https://github.com/microweber/microweber/commit/c51285f791e48e536111cd57a9544ccbf7f33961","https://github.com/microweber/microweber","https://huntr.dev/bounties/ac68e3fc-8cf1-4a62-90ee-95c4b2bad607"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-3x96-m42v-hvh5","url":"https://osv.dev/vulnerability/GHSA-3x96-m42v-hvh5"}],"summary":"Cross-site Scripting in Microweber"}